Topic: Why everything went down

You may have noticed things being down since Sunday.  That was thanks to the hosting company that decided to move their customers to new servers and gave less than 24 hours notice on a weekend.  By the I read the email things were already down.  Also, a move that was supposed to take a couple hours ended up taking a couple days.

Anyway, things are back up.  The servers have upgraded MySQL and PHP so I hope the code still works.  Keep an eye if you see any out of the ordinary bugs.

http://postal.alliancewars.com/images/postalsig_small.gif
"We don't stop playing because we grow old, we grow old because we stop playing."

Re: Why everything went down

Things that aren't working so far:

Alliance Listing: Can't sort the orders of the alliances

Universe Page: Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/allian00/domains/alliancewars.com/public_html/galaxy.php on line 114, 142 and 191, says it like 9x for 191.
All planets now say uncharted, even planets in the same alliance.
Also, the galaxy number is missing before the coords, I'm guessing that has something to do with one of the errors though.

Scans: Can not scan any planets, I'm guessing this has something to do with the universe page.

Building works, treasurer working, can upgrade techs fine, message boards are working fine. I've checked most of what I can and those listed above are all that I've found to be not working.

http://i2.photobucket.com/albums/y35/biggre/Infantry.jpg

Re: Why everything went down

You can't open your messages in the mail box either.

http://img.photobucket.com/albums/v669/moosemonkey73/sigs/ImmortalSig.jpg

Re: Why everything went down

I've made a fix on the server.  I've tested some of the issue listed above and things appear to be working.  Let me know if any are still not resloved.

http://postal.alliancewars.com/images/postalsig_small.gif
"We don't stop playing because we grow old, we grow old because we stop playing."